Weblog

PostgreSQLの修正プログラムが公開

via: PostgreSQLの修正プログラムが公開に--深刻な脆弱性に対応ZDNet Japan).

データベースソフトのPostgreSQLにDoS(Denial of Service:サービス拒否)攻撃に繋がる脆弱性やReadBufferエラーをを修正するプログラムが公開されました.対象となるバージョンは7.3,7.4,8.0,8.1で,開発プロジェクトではできるだけ早急なアップデートをしてほしいと呼びかけています.

こういった脆弱性はどのソフトにもあるもの(?)なので,思い当たる人がいればさくっとアップデートしましょう.

作成時間:
2006年1月15日 午後11時24分
タグ:
Security
このページのURL:
http://www.kiryushiki.net/log/2006/01-15-02.html
前のエントリ:
OpenOffice.org 2.0.1リリース
次のエントリ:
iTunes 6.0.2,QuickTime 7.0.4同時リリース